Cloudflare service outages
Resolved
Jun 12 at 10:34pm CEST
The outage of core services from Cloudflare and Google was resolved by their respective engineering teams. IAPGUARD transactions could not be processed and written to storage in the following timeframe:
Started at: Jun 12, 2025 at 8:07pm CEST
Resolved at: Jun 12, 2025 at 10:34pm CEST
Length: 2 hours and 27 minutes
Affected services
api.iapguard.com
Created
Jun 12 at 08:07pm CEST
A major Cloudflare outage is currently affecting persistence of transactions as well as frontend updates.
https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
The issue is related to an outage of multiple products of the Google Cloud Platform. Both Google and Cloudflare are working to resolve it.
https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Affected services
api.iapguard.com