Back to overview
Downtime

Cloudflare service outages

Nov 18 at 02:00pm CET
Affected services
api.iapguard.com
iapguard.com

Resolved
Nov 18 at 03:30pm CET

The outage of the Cloudflare network was resolved by their respective engineering teams. IAPGUARD transactions could not be processed and written to storage in the following timeframe:

Started at: Nov 18, 2025 at 2:00pm CET
Resolved at: Nov 18, 2025 at 3:30pm CET
Length: 1 hours and 30 minutes

Created
Nov 18 at 02:00pm CET

A major Cloudflare outage is affecting network traffic, including the transaction validation API. No requests are processed during this time.

https://www.cloudflarestatus.com/incidents/8gmgl950y3h7