Back to overview
Downtime
Cloudflare service outages
Dec 05 at 09:49am CET
Affected services
api.iapguard.com
Resolved
Dec 05 at 10:11am CET
The outage of the Cloudflare API was resolved by their respective engineering teams. IAPGUARD transactions could not be processed and written to storage during the downtime.
Affected services
Created
Dec 05 at 09:49am CET
Cloudflare API is unavailable.
Affected services